Math LibreOffice — различия между версиями

Материал из Rosalab Wiki
Перейти к: навигация, поиск
(Новая страница: «Заглушка»)
 
 
(не показаны 2 промежуточные версии этого же участника)
Строка 1: Строка 1:
Заглушка
+
 
 +
Простой способ вставки формул и уравнений в документы
 +
 
 +
[[Файл:Libreoffice-math.png|55px|left]]Math является встроенным редактором формул пакета LibreOffice; он может быть вызван при редактировании любого вида документов (тексты, электронные таблицы, презентации и рисунки), давая вам возможность вставлять прекрасно отформатированные математические и научные формулы. Ваши формулы могут содержать множество различных элементов, включая интегралы, греческие символы, пропорции, математические функции, системы уравнений, матрицы и многое другое.
 +
 
 +
 
 +
[[Файл:LibreOffice-Math1.png|500px]]
 +
 
 +
*    Вы можете запустить Math как автономное приложение из стартового экрана LibreOffice, либо можете вызвать его в нужны момент прямо из текстового редактора (Writer), электронной таблицы (Calc), редактора презентаций (Impress) или графического редактора (Draw), воспользовавшись пунктом меню «Вставка» -> «Объект» -> «Формула Math».
 +
*    Язык описания формул, используемый Math, прост в освоении и использовании; вы быстро научитесь создавать и редактировать сложные формулы — достаточно небольшой практики.
 +
*    Пропорция в Math
 +
*    Отдельные элементы языка описания формул можно без труда вставлять с помощью панелей инструментов и всплывающих меню:
 +
        - откройте меню «Вид» и активируйте панель «Элементы»;
 +
        - воспользуйтесь меню «Инструменты» и откройте окно «Каталог», позволяющее быстро вставлять греческие буквы и специальные символы (окно *«Каталог» также можно вызывать кнопкой на панели инструментов Math.
 +
*    Вы можете установить различные свойства и вводить параметры формул через меню «Формат» когда редактор формул открыт.
 +
*    Ваши формулы могут сохранены непосредственно в документах, или же вы можете сохранить их в специальном формате формате OpenDocument для формул (*.odf), формате MathML или формате PDF.
 +
 
 +
== Ссылки ==
 +
* [http://ru.libreoffice.org/ Официальный русскоязычный сайт]
 +
 
 +
{{---}}
 +
{{how-to-install|libreoffice-math}}
 +
 
 +
{{Навигация|Разделы|[[Программы_ROSA_Linux|Все разделы]] - [[Программы_ROSA_Linux#p4|Офис]]}}
 +
 
 +
[[Категория:Программы ROSA Linux|LibreOffice Math]]
 +
[[Category:SoftwareDescriptions]]

Текущая версия на 15:46, 22 июня 2015

Простой способ вставки формул и уравнений в документы

Libreoffice-math.png
Math является встроенным редактором формул пакета LibreOffice; он может быть вызван при редактировании любого вида документов (тексты, электронные таблицы, презентации и рисунки), давая вам возможность вставлять прекрасно отформатированные математические и научные формулы. Ваши формулы могут содержать множество различных элементов, включая интегралы, греческие символы, пропорции, математические функции, системы уравнений, матрицы и многое другое.


LibreOffice-Math1.png

  • Вы можете запустить Math как автономное приложение из стартового экрана LibreOffice, либо можете вызвать его в нужны момент прямо из текстового редактора (Writer), электронной таблицы (Calc), редактора презентаций (Impress) или графического редактора (Draw), воспользовавшись пунктом меню «Вставка» -> «Объект» -> «Формула Math».
  • Язык описания формул, используемый Math, прост в освоении и использовании; вы быстро научитесь создавать и редактировать сложные формулы — достаточно небольшой практики.
  • Пропорция в Math
  • Отдельные элементы языка описания формул можно без труда вставлять с помощью панелей инструментов и всплывающих меню:
       - откройте меню «Вид» и активируйте панель «Элементы»;
       - воспользуйтесь меню «Инструменты» и откройте окно «Каталог», позволяющее быстро вставлять греческие буквы и специальные символы (окно *«Каталог» также можно вызывать кнопкой на панели инструментов Math.
  • Вы можете установить различные свойства и вводить параметры формул через меню «Формат» когда редактор формул открыт.
  • Ваши формулы могут сохранены непосредственно в документах, или же вы можете сохранить их в специальном формате формате OpenDocument для формул (*.odf), формате MathML или формате PDF.

Ссылки

Инсталляция

В SoftwareCenter найдите пакет «libreoffice-math», и установите его.

Через консоль
в консоли наберите следующую команду:

urpmi libreoffice-math

Если не можете найти пакет, подключите репозитории. Как подключать репозитории написано здесь.

Разделы