Math LibreOffice

Материал из Rosalab Wiki
Перейти к: навигация, поиск

Простой способ вставки формул и уравнений в документы

Libreoffice-math.png
Math является встроенным редактором формул пакета LibreOffice; он может быть вызван при редактировании любого вида документов (тексты, электронные таблицы, презентации и рисунки), давая вам возможность вставлять прекрасно отформатированные математические и научные формулы. Ваши формулы могут содержать множество различных элементов, включая интегралы, греческие символы, пропорции, математические функции, системы уравнений, матрицы и многое другое.


LibreOffice-Math1.png

  • Вы можете запустить Math как автономное приложение из стартового экрана LibreOffice, либо можете вызвать его в нужны момент прямо из текстового редактора (Writer), электронной таблицы (Calc), редактора презентаций (Impress) или графического редактора (Draw), воспользовавшись пунктом меню «Вставка» -> «Объект» -> «Формула Math».
  • Язык описания формул, используемый Math, прост в освоении и использовании; вы быстро научитесь создавать и редактировать сложные формулы — достаточно небольшой практики.
  • Пропорция в Math
  • Отдельные элементы языка описания формул можно без труда вставлять с помощью панелей инструментов и всплывающих меню:
       - откройте меню «Вид» и активируйте панель «Элементы»;
       - воспользуйтесь меню «Инструменты» и откройте окно «Каталог», позволяющее быстро вставлять греческие буквы и специальные символы (окно *«Каталог» также можно вызывать кнопкой на панели инструментов Math.
  • Вы можете установить различные свойства и вводить параметры формул через меню «Формат» когда редактор формул открыт.
  • Ваши формулы могут сохранены непосредственно в документах, или же вы можете сохранить их в специальном формате формате OpenDocument для формул (*.odf), формате MathML или формате PDF.

Ссылки

Инсталляция

В SoftwareCenter найдите пакет «libreoffice-math», и установите его.

Через консоль
в консоли наберите следующую команду:

urpmi libreoffice-math

Если не можете найти пакет, подключите репозитории. Как подключать репозитории написано здесь.

Разделы